hhjc.net
当前位置:首页 >> opEngl Es 3.1 >>

opEngl Es 3.1

PowerVR 6系列、NVIDIA的Tegra K1

支持3.1的 你需要到 http://www.opengl.org/registry/ 下载glext.h, glxext.h, wglext.h头文件,这样就可以使用 1.1版本以上的功能。此外你的显卡也要支持高版本功能才行,一般支持到3.0是没问题的。

您好,中国惠普,很高兴为您服务! 更新最新版的显卡驱动或者下载最新的openGL都可以将openGL升级到3.3,建议您先试试看。 希望能帮到您 我是HP员工。 如果以上信息没有解决您的问题,您还可以继续追问,或是通过访问惠普技术支持网页(www.hp.com...

您好: 更新驱动可以下载一个驱动人生进行更新的。 假如仍然不能解决请继续追问。 希望您的问题能尽快解决!谢谢~~

你的显卡从硬件上不支持openG 所以驱动是装不上的 这就像你有个手机硬件就不带蓝牙 能实现安装个软件就使用蓝牙么?

上面说了啊,需要安装支持OpenGL 2.0的显卡驱动。 你可以尝试给虚拟机添加一个显卡试试,如果不行,可以将ANGLE Open GL ES 2.0模拟库安装到系统目录下(包括libEGL.dll、libGLESv2.dll和d3dcompliler_*.dll)

采用Adreno 510的GPU,支持DirectX 12和OpenGL ES 3.1等... 爱笑的甜椒 | 发布于1 分钟前 评论 为您推荐: 其他类似问题2015-02-05 7679车牌和7655车牌哪个...

http://download.csdn.net/tag/OpenGL%E7%BC%96%E7%A8%8B%E6%8C%87%E5%8D%97%EF%BC%88%E7%AC%AC%E4%B8%83%E7%89%88%EF%BC%89%E6%BA%90%E7%A0%81

到AMD官网下载

用经典版就行了,我也是gt540m 3.2 系统问题,win7 win8 不支持的,那个不会还来忽悠人,我就呵呵了

网站首页 | 网站地图
All rights reserved Powered by www.hhjc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com