hhjc.net
当前位置:首页 >> EClipsE中在jAvA程序里导入jDBC包总会弹出一个错误... >>

EClipsE中在jAvA程序里导入jDBC包总会弹出一个错误...

嗯 ..偶和你说吧请问你用的是jdbc连接什么数据库的包呢?不过,方法都是一样的.首先你要下到该jar包.然后要导入具体方法是.,对着你的项目点右键->properties->java build path会出来一个小窗口然后选择add external jars找到你下好的jar包.,选择打开.然后ok这样就完成这个包的导入了:)

出现的情况可能有这两种:1. jdk的版本比较低2. spring的版本比较低3. 相应的jar包没导入全4.

配置环境不一样 你build path里 你看看你的JDK加载上没

没有相关的类包吧?去找相关的jar包,导入即可.有的时候是eclipse误报的.

对于这样的情况,应该有两种可能,第一种,您选定的程序是上一个程序,也就是说你必须选中当前程序才能运行当前程序,否则是其他程序.第二种,您当前的程序未保存,导致运行的是旧版本,这个只要点一下保存就行了.这是最常见的两种情况,如果不能解决,请进一步提供信息,独立软件开发工作室的员工将竭尽全力为您解答.

有错误,先把错误修复掉,在保存 运行!

在项目上右键 添加Runtime Enviroment 把tomcat加入进去还有就是Faceted Project里面的java换一下版本

1. jdk版本是否支持annotation2. 再检查是否引用的是正确包,或同样的类不同版本3. clean一下项目,重新build一下4. 刷新项目

在Eclipse中,导入了一个项目,jsp页面报错,是设置错误造成的,解决方法如下: 1、首先可以点击项目右键,点击bulid path 选项 的Configure build path,如图. 2、进入页面,看文件有红叉后缀有 unbound 就是错误文件.直接选中,点击右边的remove 删除它. 在添加一个自己的资源库. 3、进入资源看,如图操作, 最后点击确定. 4、有时项目运行环境也不一向.就是 tomcat 版本不一致 导致的,这时候重新添加一个自己的tomcat. 5、选中自己的tomcat ,如若出现路径的格式就需选中你 tomcat的路径,最后确定即可.

应该是你的工程中的名字和resource.jar中的包有所重名.你最好将你的工程中的那个叫EntityBean的类或者包改名

网站首页 | 网站地图
All rights reserved Powered by www.hhjc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com